RNS 510 + Ipod classic(160G)+Media In=Problèmes

Dynaudio, Zenec, Hi-fi embarquée, GPS c'est ici.

RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede dreamer 17 » 11 Jan 2009 10:41

Bonjour à tous je viens de recevoir mon scirocco qui est équipé du RSN510 et de la prise Média In auxquel je couple un Ipod classic de 160G.
j'ai deux souci :
1-Je ne parviens pas à lire les fichiers vidéo de L'Ipod, je ne les retrouve même pas dans l'arborescence proposée sur le RNS510 (je precise lecture à l'arrêt du véhicule car je sais qu'il n'est apparement pas possible d'avoir accés à la vidéo en roulant).
2-En lecture audio cahaque morceau démarre bizzarement comme si j'écoutais un CD tout en passant sur un bosse (Cd qui saute) d'ou une micro coupure énervante.
Certains d'entre vous utilisent-ils ce type de configurations et ont-ils le même types de problème que moi?
Si oui comment apporter une solution à ces 2 problèmes?
Je précise que j'utilise la fiche noire du Média In dédié à l'Ipod.

Merci d'avance pour vos réponses et éventuelles solutions.
dreamer 17
Passant
 
Messages: 8
Inscription: 02 Déc 2008 16:49

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede leniarf » 11 Jan 2009 13:08

Pour ce qui est du fichier audio je ne sais pas, est-ce que ca se reproduit à chaques morceaux, est-ce que ca le fait aussi
lorsque tu branches des ecouteurs (je sais c'est bete comme question, mais on sais jamais! ;) )
Sinon pour les fichier video, je sais qu'il lit les DVD, mais pour ce qui est des autres formats video
j'hesite...
JE ne pense pas qu'il lis les *.avi (divx ou autres) ni les *.wmv...
2L TSI...
OETTINGER POWERED
Avatar de l’utilisateur
leniarf
Ancien
Ancien
 
Messages: 362
Inscription: 18 Nov 2008 20:58
Localisation: 89-Yonne (Auxerre)
Ma voiture: 2.0TSi 220
Couleur: Bleu Nuit
Boite: DSG6
Options: Toutes options, importation Allemagne
Preparation Oettinger stage 2, ligne miltek
Seule manques, cuire et sièges électrique
Mais sieges chauffant tout de même! ;)
Date de livraison: 16 Mai 2012
Kilométrage actuel: 39400
Mon age: 29

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede dreamer 17 » 11 Jan 2009 13:33

Merci pour ta réponse,
Pour l'audio je n'est ce problème qu'avec le RNS 510 et le média In. Dans tous les autres modes d'ecoutes (casque, chaîne HiFi, mon précédent autoradio) je n'ai aucun souci!
C'est pour ça que je ne comprends pas d'où vient le problème.
dreamer 17
Passant
 
Messages: 8
Inscription: 02 Déc 2008 16:49

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede leniarf » 11 Jan 2009 13:36

ce sont des MP3?
2L TSI...
OETTINGER POWERED
Avatar de l’utilisateur
leniarf
Ancien
Ancien
 
Messages: 362
Inscription: 18 Nov 2008 20:58
Localisation: 89-Yonne (Auxerre)
Ma voiture: 2.0TSi 220
Couleur: Bleu Nuit
Boite: DSG6
Options: Toutes options, importation Allemagne
Preparation Oettinger stage 2, ligne miltek
Seule manques, cuire et sièges électrique
Mais sieges chauffant tout de même! ;)
Date de livraison: 16 Mai 2012
Kilométrage actuel: 39400
Mon age: 29

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede dreamer 17 » 11 Jan 2009 13:47

J'ai des mp3 et de l'aac (format apple).
Mais quelques soit le types de fichiers j'ai le même problèmes.
dreamer 17
Passant
 
Messages: 8
Inscription: 02 Déc 2008 16:49

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede leniarf » 11 Jan 2009 13:50

alors là je ne vois pas du tout!
Peut-etre au niveau de l'echantillonage des morceaux...
Sinon je peux pas t'en dire plus!
Dsl!
2L TSI...
OETTINGER POWERED
Avatar de l’utilisateur
leniarf
Ancien
Ancien
 
Messages: 362
Inscription: 18 Nov 2008 20:58
Localisation: 89-Yonne (Auxerre)
Ma voiture: 2.0TSi 220
Couleur: Bleu Nuit
Boite: DSG6
Options: Toutes options, importation Allemagne
Preparation Oettinger stage 2, ligne miltek
Seule manques, cuire et sièges électrique
Mais sieges chauffant tout de même! ;)
Date de livraison: 16 Mai 2012
Kilométrage actuel: 39400
Mon age: 29

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede dreamer 17 » 11 Jan 2009 13:55

ok merci
si d'autres qui passent par ici ont une ou des idées je suis preneurs.
merci d'avance.
dreamer 17
Passant
 
Messages: 8
Inscription: 02 Déc 2008 16:49

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede Psyco » 11 Jan 2009 14:41

probleme avec le branchement peut être, si la musique saute quand tu prends un trou peut être qu'il y a du jeu dans le branchement....
Référencez votre concession auto sur http://www.concession-auto.fr

Rejoignez-nous sur Facebook [img=30x30]https://www.facebook.com/images/fb_icon_325x325.png[/img]
Gérez vos favoris de recherche leboncoin sur http://www.monboncoin.com
Avatar de l’utilisateur
Psyco
Modérateur
Modérateur
 
Messages: 6489
Inscription: 23 Juin 2008 02:13
Boite: BVM6
Date de livraison: 01 Aoû 2011
Kilométrage actuel: 65000
Mon age: 35

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede Sitecom » 11 Jan 2009 15:35

Salut,

J'ai l'audio-box sur ma Renault (l'interface est identique au Media-in chez Vw) avec entrée Line-In, USB et Ipod.

J'ai un Ipod Classic 80go et je n'ai pas le même pb mais autre chose qui ce rapproche.

Quand je change de piste, j'ai une mini coupure de 100ms du son, puis pendant 1s env, j'entend toujours la piste que je voulais changer et c'est seulement après cela que l'Ipod change pour la piste suivante.

Après prise d'info, ce fonctionnement est effectivement un petit bug lié à l'interface avec l'ipod, il n'y a d'ailleurs pas de solutions possible pour mon problème.

Pour les fichier vidéo, je ne pense pas que l'interface gère les transferts avec un débit aussi important que les vidéo.

A moins que cela soit indiqué noir sur blanc dans les docs, cela me semble logique.

A+
Avatar de l’utilisateur
Sitecom
Ancien
Ancien
 
Messages: 350
Inscription: 17 Nov 2008 13:33
Ma voiture: 2.0TSi 180
Couleur: Blanc Candy
Boite: BVM6
Options: Pack city light + DCC
Date de livraison: 15 Jan 2009

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede Spiderman1975 » 11 Jan 2009 18:15

Vive le ice-link de Dension!!!!!!!!
Spide
Spiderman1975
Ancien
Ancien
 
Messages: 372
Inscription: 20 Nov 2008 10:51
Ma voiture: 2.0TSi 180
Couleur: Gris Indium
Boite: BVM6
Options: Jantes 18 pouces + Préparation Ipod + Suppression identification arrière
Date de livraison: 05 Fév 2009

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede dreamer 17 » 11 Jan 2009 20:06

Tu pourrait m'en dire + sur ce "ice-link" de Dension.

merci d'avance.
dreamer 17
Passant
 
Messages: 8
Inscription: 02 Déc 2008 16:49

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede Psyco » 11 Jan 2009 20:17

Spiderman1975, un petit topic dans accessoire serait le bienvenue ;)

retour au probleme de dreamer17 :)
Référencez votre concession auto sur http://www.concession-auto.fr

Rejoignez-nous sur Facebook [img=30x30]https://www.facebook.com/images/fb_icon_325x325.png[/img]
Gérez vos favoris de recherche leboncoin sur http://www.monboncoin.com
Avatar de l’utilisateur
Psyco
Modérateur
Modérateur
 
Messages: 6489
Inscription: 23 Juin 2008 02:13
Boite: BVM6
Date de livraison: 01 Aoû 2011
Kilométrage actuel: 65000
Mon age: 35

Re: RNS 510 + Ipod classic(160G)+Media In=Problèmes

Nouveau messagede Spiderman1975 » 11 Jan 2009 21:50

dreamer 17 a écrit:Tu pourrait m'en dire + sur ce "ice-link" de Dension.

merci d'avance.


Va voir dans la rubrique accessoire ... si tu as des questions n'hesite pas !
Spide
Spiderman1975
Ancien
Ancien
 
Messages: 372
Inscription: 20 Nov 2008 10:51
Ma voiture: 2.0TSi 180
Couleur: Gris Indium
Boite: BVM6
Options: Jantes 18 pouces + Préparation Ipod + Suppression identification arrière
Date de livraison: 05 Fév 2009


Retourner vers Audio / Vidéo embarquée

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 5 invités