Problème mise en service Carplay - AppConnect

Dynaudio, Zenec, Hi-fi embarquée, GPS c'est ici.

Problème mise en service Carplay - AppConnect

Nouveau messagede Tom 49 » 04 Sep 2020 21:37

Bonjour,
Sur mon Scirocco facelift j’ai App Connect. VW m’a activé l’option.
Android Auto fonctionne parfaitement mais pas Apple Carplay.
J’ai testé avec différents iPhone, même problème.
Ma concession a contacté VW France pour ce souci et à priori le port usb ne serait pas compatible pour Carplay...
Est-ce que parmi vous certains ont rencontrés ce problème ? Si oui, quel port usb avez-vous mis en remplacement ?
Merci d’avance pour votre aide
Tom 49
Passant
 
Messages: 3
Inscription: 06 Sep 2010 22:54
Ma voiture: 2.0TSi 210
Mon age: 21

Re: Problème mise en service Carplay - AppConnect

Nouveau messagede eGreeter » 07 Sep 2020 10:13

désolé, j'ai un des 1er facelift, donc pas encore le système Discovery
de plus, je n'ai jamais eu de pommes

Par contre, je trouve incohérent qu'avoir un système CarPlay sans avoir de prise compatible, car il me semble que même s'il est possible d'avoir CarPlay par WiFi, il reste necessaire d'avoir une 1ère connexion physique, par USB donc.
Désolé de ne pouvoir plus répondre
Oh, le bel Ultra Violet !
Le groupe Flickr du forum
Mes photos sur Flickr
Fondateur du gang des R-Line Ultra Violet
Avatar de l’utilisateur
eGreeter
Modérateur
Modérateur
 
Messages: 10373
Inscription: 06 Jan 2009 20:13
Localisation: Selestat (67)
Ma voiture: 2.0TSi 220
Couleur: Ultra Violet
Boite: BVM6
Options: Scirocco 2.0TSI220 BVM6
Ultra Violet Metallic
R-Line intérieur/extérieur
Éte: Jantes alliage 8Jx18 'Salvador' 235/40 R18 Seal
Hiver: Jantes alliage 8Jx17 'Donington' 235/45 R17
Toit électrique panoramique entrebâillant en verre
Projecteurs bi-Xénon directionnels, avec feux de jour LED
Park Assist 2.0
Light Assist
Pack Hiver
Pack Miroir
Keyless Access
Alarme "Plus"
RCD510
Bluetooth Premium 8 (avec hotspot Wi-fi)
Dynaudio Excite avec subwoofer dans la roue de secours 18"
Caméra de recul

Modif:
changement interrupteur lève-vitre avec finition chrome
cache-ferrure dans les charnières des portes
feux dans le bas des portes

Sometime, i'm here
http://chat.vw-scirocco.fr/
Date de livraison: 15 Nov 2014
Kilométrage actuel: 102000
Mon age: 99

Re: Problème mise en service Carplay - AppConnect

Nouveau messagede Exalth » 01 Oct 2020 16:58

Salut,

J'ai le même soucis de mon côté.
La raison de tout ça, c'est bien une prise non compatible .. C'était une option a l'époque. D'origine, c'est une prise U.S.B classique (ref UQ0) et l'U.S.B compatible Apple, c'était la référence UQ1.

J'ai acheté l'USB compatible apple, mais ça ne marche pas. Je dois voir avec mon collègue comment faire pour la faire fonctionner .. J'ai laisser un peu le truc en stand-by.

Tu as eu une évolution de ton côté depuis ? Ca pourrait peut être m'aider pour la mienne :)
Exalth
Passant
 
Messages: 4
Inscription: 01 Oct 2020 16:40
Ma voiture: 2.0 R 280
Mon age: 23

Re: Problème mise en service Carplay - AppConnect

Nouveau messagede Exalth » 06 Fév 2021 13:24

Petit UP : Pour info c'est solutionné chez moi.

Changement du boitier USB avec un compatible APPLE, activation via code à une concession VW (bon facile j'y travaille) et hop ça marche !
Exalth
Passant
 
Messages: 4
Inscription: 01 Oct 2020 16:40
Ma voiture: 2.0 R 280
Mon age: 23

Re: Problème mise en service Carplay - AppConnect

Nouveau messagede Tom2995 » 24 Fév 2021 00:17

Salut,

Je suis à la recherche de la référence de cette fameuse prise USB. Même problème chez moi sur ma coco facelift de fin 2015, l’activation de carplay a été faite en concession mais seul android auto fonctionne. Après 3 déplacements et immobilisations du véhicule pour « tests » auprès de vw, la concession lache l’affaire et me dit que « la voiture n’est pas compatible »... ils ont apparement changés ma prise qui se trouve dans l’accoudoir (dans le module media-in) mais il semblerait que celle ci doit posséder une fiche verte. La mienne est violette. Je pense donc qu’ils m’ont réinstallé la meme prise qu’à l’origine...je sollicite aujourd’hui votre aide car vw ne semble plus motivé à m’aider :(
Tom2995
Passant
 
Messages: 2
Inscription: 23 Fév 2021 23:53
Ma voiture: 1.4TSi 125
Mon age: 23


Retourner vers Audio / Vidéo embarquée

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités